Back to overview
Maintenance
All systems down for backup
May 26, 2026 at 11:35pm UTC
–
May 27, 2026 at 12:00am UTC
Affected services
LilWebsite
LilGit
LilMC
Resolved
May 27, 2026 at 12:00am UTC
Maintenance ended
Affected services
Created
May 26, 2026 at 11:35pm UTC
We are currently optimizing our servers, and backing up key data. Systems may randomly go down.
Affected services