ISP Modem connection issues; All services down
Resolved
May 19, 2026 at 10:13pm UTC
The issue has been successfully resolved. ISP was able to fix our issue regarding our public ip.
Affected services
Updated
May 19, 2026 at 8:53pm UTC
We are now starting maintenance to fix the issue.
Affected services
Updated
May 19, 2026 at 11:04am UTC
Our ISP took away our public ip. Due to that, all game servers or other stuff that is exposed is currently down. We are making a solution.
Affected services
Updated
May 17, 2026 at 10:15pm UTC
The modem has been repaired by the ISP.
LilMC's status is unknown.
Affected services
Updated
May 17, 2026 at 5:46pm UTC
We are now in contact with the ISP support to diagnose the modem problems.
Affected services
Updated
May 17, 2026 at 1:37pm UTC
Due to availability times, the incident will take a while to be resolved.
We have identified that our modem was not correctly connecting with our ISP. We are looking at putting our network on a backup internet source to get our stuff back online. LilMC will not be available if this happens.
Affected services
Created
May 17, 2026 at 11:20am UTC
Errors last seen is 503. Network is down. All services and devices on Lilnetwork is down right now.
Affected services